🇹🇭 พบปัญหารูปภาพสินค้าไม่แสดงในหน้าบิล/ 🇬🇧Currently there was an issue where product images were not showing on the billing.
Incident Report for Page365
Postmortem

🇹🇭สาเหตุที่ระบบขัดข้อง
ทีมพัฒนาได้อัปเกรดฟีเจอร์ใหม่ ๆ แต่พบข้อผิดพลาดในโค้ด ส่งผลให้ระบบทำงานผิดพลาด

ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 21 กรกฏาคม 2565 ตั้งแต่เวลา 10:35 น. - 11:56 น.

วิธีแก้ไขปัญหา
ทีมพัฒนาได้ Hotfix ส่วนที่ทำให้เกิดปัญหาดังกล่าวเรียบร้อยแล้ว


🇬🇧The reason for the system crash
The development team has upgraded new features, but found a bug in the code. resulting in system malfunction

Affected period
July 21, 2022 from 11:35 p.m. - 12:56 p.m. (GMT +08:00)

Solution
The development team has already hotfix the part that caused the problem.

Posted Sep 27, 2022 - 11:12 GMT+07:00

Resolved
ขณะนี้ทางทีมพัฒนาได้แก้ไขปัญหาเรียบร้อย หากร้านค้าใดยังพบปัญหารูปภาพไม่ขึ้น สามารถแจ้งปัญหาได้ที่ https://m.me/page365app
Posted Jul 21, 2022 - 11:56 GMT+07:00
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 10:52 GMT+07:00
Investigating
🇹🇭 ขณะนี้บางร้านค้าพบปัญหารูปภาพสินค้าไม่แสดงในหน้าบิล ทางทีมพัฒนากำลังค้นหาสาเหตุและแก้ไขปัญหาอยู่

ขออภัยในความไม่สะดวก

-----------------------------------------------------------------------------------------------------------
🇬🇧 Some merchants are currently experiencing this issue with product images not showing on billing page. The development team is currently working on the cause and will be fixing the issue.

Apologies for the inconvenience.
Posted Jul 21, 2022 - 10:35 GMT+07:00
This incident affected: Image display (ระบบแสดงรูปภาพ) and iOS Application.