ไม่าสามารถพิมพ์ใบจ่าหน้าได้ | Cannot print shipiping labels
Incident Report for Page365
Postmortem

🇹🇭 สาเหตุที่ระบบขัดข้อง
ทีมพัฒนาแก้ไขให้ใบจ่าหน้าแสดงรหัส SKU แทนที่รหัส CF แต่พบข้อผิดพลาดในโค้ดส่งผลให้ร้านค้าไม่สามารถสั่งพิมพ์ใบจ่าหน้าได้ในเวลาดังกล่าว

ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 14 สิงหาคม 2565 ตั้งแต่เวลา 14:14 น. - 14:27 น.

วิธีแก้ไขปัญหา
ทีมเทคนิคได้ Rollback Code ส่วนที่ทำให้เกิดปัญหาดังกล่าวเรียบร้อยแล้ว


🇬🇧 Root cause of an incident
The development team fixed the shipment label to display the SKU code instead of the CF code, but there is a bug in the code base that prevents merchants from being able to print the shipment label at that time.

Affected period
On Sep 14, 2022, from 3:14 p.m. - 3:27 p.m. (GMT +08:00)

Solution
The technical team has already rollback the code that caused the problem.

Posted Mar 31, 2023 - 16:39 GMT+07:00

Resolved
🇹🇭 ทีมเทคนิคแก้ปัญหาดังกล่าวเรียบร้อยแล้ว หากร้านค้าใดยังพบปัญหาไม่สามารถสั่งพิมพ์ใบจ่าหน้าได้กรุณาติดต่อทีม Support ที่ https://m.me/page365app

-------
🇬🇧This issue has been fixed, If you still have an error while printing shipping labels, please contact our support team via https://m.me/page365ph
Posted Sep 14, 2022 - 14:27 GMT+07:00
Investigating
🇹🇭 ขณะนี้บางร้านค้าพบปัญหาไม่สามารถสั่งพิมพ์ใบจ่าหน้าได้ ทางทีมพัฒนากำลังค้นหาสาเหตุและแก้ไขปัญหาอยู่

ขออภัยในความไม่สะดวก

-----------------------------------------------------------------------------------------------------------
🇬🇧 Some merchants are experiencing this issue and cannot print shipping labels. The development team is currently working on the cause and will be fixing the issue.

Apologies for the inconvenience.
Posted Sep 14, 2022 - 14:14 GMT+07:00
This incident affected: Online invoice (บิลออนไลน์).