พบปัญหาไม่สามารถแก้ไขรายละเอียดสินค้าได้ | Users cannot change products information
Incident Report for Page365
Resolved
🇹🇭 ทีมพัฒนาได้แก้ไขปัญหาดังกล่าวเป็นที่เรียบร้อยแล้ว หากร้านค้าใดพบปัญหาไม่สามารถแก้ไขรายละเอียดสินค้า / เพิ่มแบบสินค้าได้ เบื้องต้นทีมเทคนิคแนะนำให้ร้านค้าเคลียแคช Browser และลองแก้ไขใหม่อีกครั้ง หากร้านค้ายังไม่สามารถแก้ไขสินค้า / เพิ่มแบบสินค้าได้ กรุณาติดต่อทีม Support ที่ https://m.me/page365app

-------

🇬🇧 The development team fixed this issue, If any users still cannot edit the product description and/or add product variants we recommend clearing a browser cache first, If you still encountering an issue please contact our support team at https://m.me/page365ph
Posted Dec 07, 2022 - 14:12 GMT+07:00
Identified
ขณะนี้พบปัญหาร้านค้าไม่สามารถแก้ไขรายละเอียดสินค้าได้ ทีมเทคนิคกำลังตรวจสอบปัญหาดังกล่าวอย่างเร่งด่วน ขออภัยในความไม่สะดวก

There is technical issues causing users can't edit a product description, SKUs, and other details now. The technical team is investigating the problems. Sorry for your inconvenience
Posted Dec 07, 2022 - 13:13 GMT+07:00