🇹🇭 พบปัญหา Mobile application ไม่สามารถ Log in เข้าระบบได้ / 🇬🇧Issue Found, unable to log in to the system on mobile applications.
Incident Report for Page365
Postmortem

🇹🇭สาเหตุที่ระบบขัดข้อง
ทีมพัฒนาได้แก้ไขระบบส่งข้อความแจ้งเตือนไปที่ Platform iOS และ Android แต่การแก้ไขโค้ดดังกล่าวทำให้ระบบทำงานผิดพลาด ส่งผลให้ระบบล่ม ไม่สามารถเข้าใช้งานได้ในเวลาดังกล่าว

ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 27 มิถุนายน 2565 เวลา 08:50 น. - 13:39 น. (GMT +07:00)

วิธีแก้ไขปัญหา
ทีมพัฒนาแก้ไขระบบจัดการระบบคิวใหม่ และ Deploy code ที่แก้ไขแล้วขึ้นบน Production เป็นที่เรียบร้อย


🇬🇧The reason for the system crash
The development team fixed the system for sending notifications to the iOS and Android platforms, but the revised code caused the system to malfunction. As a result, the system is temporarily down, and all users can't access Page365.

Time affected
June 27, 2022 time 09:50 - 14:39 (GMT +08:00).

Solution
The development team has fixed the new queue management system, and the modified code is already deployed in production.

Posted Sep 27, 2022 - 11:14 GMT+07:00

Resolved
ขณะนี้ทางทีมพัฒนาได้แก้ไขปัญหาเรียบร้อย หากร้านค้าใดยังพบปัญหาไม่สามารถ Log in ได้ สามารถแจ้งปัญหาได้ที่ https://m.me/page365app
Posted Jul 27, 2022 - 13:39 GMT+07:00
Investigating
🇹🇭 ขณะนี้พบปัญหา Mobile applications ไม่สามารถ Log in เข้าสู่ระบบได้ ทางทีมเทคนิคกำลังตรวจสอบถึงปัญหาที่เกิดขึ้นอยู่ แนะนำว่าให้ร้านค้าอย่า Log out ออกจากระบบ

ขออภัยในความไม่สะดวก

-------------------------
🇬🇧 Our system is currently encountering an issue, unable to log in to the system on mobile application. The technical team is currently investigating the issue. It is recommended that merchants do not log out from the system.

Apologies for the inconvenience
Posted Jul 27, 2022 - 08:50 GMT+07:00
This incident affected: iOS Application and Android Application.