รูปภาพไม่แสดงในหน้าสนทนา
Incident Report for Page365
Postmortem

🇹🇭 สาเหตุที่ระบบขัดข้อง
เนี่องจากเกิดหตุขัดข้องทางเทคนิคของ Meta ส่งผลให้รูปภาพที่ส่งมายัง APIs ไม่แสดง เบื้องต้นทีมพัฒนา Page365 ได้แก้ไขเบื้องต้นโดยสร้างระบบดึงรูปย้อนหลังให้ร้านค้าที่พบปัญหา และทีมวิศวกรของ Meta ได้แก้ไขปัญหานี้ภายหลัง

ช่วงเวลาที่ได้รับผลกระทบ

วันที่ 13 สิงหาคม 2565 10:08 น. - 29 สิงหาคม 2565 04:03 น.

🇬🇧 Root cause of an incident

Due to Meta's technical failure, some images sent through APIs display incorrectly. So Page365 development team workaround it by creating a retrospective image retrieval system for the store that encountered the problem. And the Meta engineering team fixed this issue later.

Affected period
On Sep 13, 2022, from 11:08 a.m. - 5:03 p.m. (GMT +08:00)

Posted Mar 31, 2023 - 16:38 GMT+07:00

Resolved
🇹🇭 ขณะนี้ทีมพัฒนาของ Facebook ได้แก้ไขปัญหาดังกล่าวเรียบร้อยแล้ว หากร้านค้าใดพบปัญหารูปภาพไม่แสดง กรุณาติดต่อทีม Support ที่ https://m.me/page365app

---

🇬🇧The Facebook development team has now fixed the issue. If any sellers encounters a problem, the image is not showing. Please contact the Support team at https://m.me/page365ph.
Posted Sep 29, 2022 - 04:03 GMT+07:00
Identified
🇹🇭 ขณะนี้ทีมพัฒนาได้แก้ไขปัญหาเบื้องต้นเรียบร้อยแล้ว หากทีม Facebook แก้ไขเสร็จเรียบร้อยแล้วทีมเทคนิคจะแจ้งให้ผู้ใช้งานทราบต่อไป

--------------------------------------------------------------------

🇬🇧The development team has now fixed the initial issue. If the Facebook team has fixed the issue, the technical team will continue to notify users asap.
Posted Sep 14, 2022 - 14:49 GMT+07:00
Investigating
🇹🇭 ขณะนี้บางร้านค้าพบปัญหารูปภาพไม่แสดงในหน้าสนทนา ทางทีมพัฒนากำลังค้นหาสาเหตุและแก้ไขปัญหาอยู่

ขออภัยในความไม่สะดวก

-----------------------------------------------------------------------------------------------------------
🇬🇧 Some merchants are experiencing this issue with images not showing on the conversation page. The development team is currently working on the cause and will be fixing the issue.

Apologies for the inconvenience.
Posted Sep 13, 2022 - 10:08 GMT+07:00
This incident affected: Image display (ระบบแสดงรูปภาพ).