🇹🇭 การตั้งค่าจากการอัปเกรดฐานข้อมูลผิดพลาด | 🇬🇧 Misconfiguration from upgrading a database
Incident Report for Page365
Postmortem

🇹🇭 ทีมเทคนิคได้อัปเกรดฐานข้อมูลให้มีประสิทธิภาพมากยิ่งขึ้น และระหว่างการอัปเกรดได้เกิดการตั้งค่าผิดพลาดทำให้ DNS ของฐานข้อมูลที่ใช้สำหรับอ่าน (Read only database) ไม่ตรงกับค่าพื้นฐานที่ตั้งไว้ ส่งผลให้ร้านค้าไม่สามารถดูบิล / สินค้าได้ในช่วงเวลาดังกล่าว

ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 10 กุมภาพันธ์ 2566 ช่วงเวลา 01:00 - 10:00น.

วิธีแก้ไขปัญหาระยะยาว
ทีมเทคนิคจะขออนุญาตปิดปรับปรุงฐานข้อมูลเพื่ออัปเกรดอีกครั้ง และตรวจสอบการตั้งค่า DNS เพื่อไม่ให้เกิดเหตุการณ์นี้ขึ้นอีก


🇬🇧The technical team has upgraded the database to be more efficient. During the upgrade, a configuration error appeared, causing the DNS of the database used for reading (Read only database) not to match a default value. As a result, sellers cannot view invoices/products during that period.

Affected period
February 10, 2023, time 02:00 - 11:00 (GMT +08:00)

Long-term solution
The technical team will close the database to upgrade again. And check our DNS settings to ensure this issue won’t happen again.

Posted Apr 05, 2023 - 11:58 GMT+07:00

Resolved
🇹🇭 ทีมเทคนิคได้อัปเกรดฐานข้อมูลให้มีประสิทธิภาพมากยิ่งขึ้น และระหว่างการอัปเกรดได้เกิดการตั้งค่าผิดพลาดทำให้ DNS ของฐานข้อมูลที่ใช้สำหรับอ่าน (Read only database) ไม่ตรงกับค่าพื้นฐานที่ตั้งไว้ ส่งผลให้ร้านค้าไม่สามารถดูบิล / สินค้าได้ในช่วงเวลาดังกล่าว

ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 10 กุมภาพันธ์ 2566 ช่วงเวลา 01:00 - 10:00น.

วิธีแก้ไขปัญหาระยะยาว
ทีมเทคนิคจะขออนุญาตปิดปรับปรุงฐานข้อมูลเพื่ออัปเกรดอีกครั้ง และตรวจสอบการตั้งค่า DNS เพื่อไม่ให้เกิดเหตุการณ์นี้ขึ้นอีก
----
🇬🇧The technical team has upgraded the database to be more efficient. During the upgrade, a configuration error appeared, causing the DNS of the database used for reading (Read only database) not to match a default value. As a result, sellers cannot view invoices/products during that period.

Affected period
February 10, 2023, time 02:00 - 11:00 (GMT +08:00)

Long-term solution
The technical team will close the database to upgrade again. And check our DNS settings to ensure this issue won’t happen again.
Posted Feb 10, 2023 - 01:00 GMT+07:00