ร้านค้าไม่สามารถเข้าสู่ระบบได้ / Users cannot log in to system
Incident Report for Page365
Postmortem

🇹🇭 สาเหตุที่ระบบขัดข้อง
ทีมพัฒนาได้เพิ่มระบบตรวจจับการมอบสิทธิ์ซ้ำเพื่อแก้ปัญหาบางร้านค้าต้องมอบสิทธิ์เรื่อย ๆ แต่โค้ดดังกล่าวทำงานผิดพลาด ส่งผลให้ร้านค้าไม่สามารถ Login ได้ในเวลาดังกล่าว


ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 7 สิงหาคม 2565 ตั้งแต่เวลา 13:33 น. - 13:55 น.

วิธีแก้ไขปัญหา

ทีมเทคนิคได้ Rollback Code ส่วนที่ทำให้เกิดปัญหาดังกล่าวเรียบร้อยแล้ว

🇬🇧 Root cause of an incident
The development team implemented a tracking system for permissions to fix some users who have to grant permissions all the time, but the new code has a bug, so all users can’t log in to Page365.

Affected period
On June 14, 2022, from 2:33 a.m. - 2:55 p.m. (GMT +08:00)

Solution
The technical team has already rollback the code that caused the problem.

Posted Mar 31, 2023 - 16:38 GMT+07:00

Resolved
🇹🇭 ทีมเทคนิคได้แก้ไขปัญหาดังกล่าวเรียบร้อยแล้ว หากร้านค้าใดไม่สามารถ Log In เข้าสู่ระบบได้ กรุณาติดต่อทีม Support ที่ https://m.me/page365app

🇬🇧 This incident has been resolved. If you can't login please contact our support team at https://m.me/page365ph
Posted Sep 07, 2022 - 13:55 GMT+07:00
Identified
🇹🇭 ขณะนี้พบปัญหาร้านค้าไม่สามารถเข้าสู่ระบบได้ ทีมเทคนิคกำลังตรวจสอบและเร่งแก้ไข ขออภัยในความไม่สะดวก

🇬🇧Users cannot log in to Page365, now technical team are investigating an issues. Sorry for your inconvenence
Posted Sep 07, 2022 - 13:33 GMT+07:00
This incident affected: Page365 website (เว็บไซต์).