ระบบขัดข้องไม่สามารถเข้าใช้งานได้ชั่วคราว
Incident Report for Page365
Postmortem

🇹🇭สาเหตุที่ระบบขัดข้อง
ทีมเทคนิคได้ตรวจสอบอย่างละเอียดพบว่าปัญหาดังกล่าวเกิดจากระบบ Network จากผู้ให้บริการ (AWS) ขัดข้อง ทำให้แอปพลิเคชั่น Page365 ไม่สามารถเชื่อมต่อกับฐานข้อมูลได้ ส่งผลให้ร้านค้าไม่สามารถเข้าใช้งานได้ในเวลาดังกล่าว

เวลาที่พบปัญหา
14 มีนาคม 2566 08:00 น. - 09:02 น.

วิธีแก้ไขปัญหาระยะยาว
ทีมเทคนิคจะเพิ่มการตรวจจับเพื่อทำให้ตรวจพบปัญหานี้ได้เร็ว และแก้ไขได้เร็วขึ้น


🇬🇧Root cause of an incident
The technical team has thoroughly examined and found that the problem occurred by a network system from the service provider (AWS) that caused the Page365 application to be unable to connect to the database. As a result, users cannot reach Page365 in the meantime.

Affected Period
March 14, 9:00 a.m. - 10:02 a.m. (GMT +08:00)

Long term resolution
The technical team added metrics to catch this error faster and help reduce the resolution time if this incident occurred again.

Posted Mar 31, 2023 - 16:33 GMT+07:00

Resolved
🇹🇭ขณะนี้ปัญหาดังกล่าวได้ถูกแก้ไขเรียบร้อยแล้ว

🇬🇧This incident has been resolved.
Posted Mar 15, 2023 - 10:17 GMT+07:00
Monitoring
ขณะนี้ทีมเทคนิคได้แก้ไขปัญหาดังกล่าวเรียบร้อยแล้ว และอยู่ในระหว่างเฝ้าระวัง ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง


Technical team resolved this issues and monitoring, sorry for any inconvenience.
Posted Mar 14, 2023 - 09:02 GMT+07:00
Investigating
ขณะนี้พบปัญหาระบบขัดข้องทางเทคนิค ทำให้ไม่สามารถใช้งานได้ชั่วคราว ทีมงานกำลังตรวจสอบสาเหตุและดำเนินการแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted Mar 14, 2023 - 08:32 GMT+07:00
This incident affected: Page365 website (เว็บไซต์), Facebook Messaging (ระบบรับ-ส่งข้อความจาก Facebook), LINE OA, Email notification (ระบบแจ้งเตือนทาง email), Image display (ระบบแสดงรูปภาพ), Page365 Express (การสร้างรหัสพัสดุ), Online invoice (บิลออนไลน์), and Facebook Comment.