ระบบขัดข้องไม่สามารถเข้าใช้งานได้ชั่วคราว
Incident Report for Page365
Postmortem

🇹🇭 ทีมพัฒนาได้ปรับปรุงฐานข้อมูลเพื่อให้รองรับฟีเจอร์ใหม่ แต่ในระหว่างที่อัปเกรดพบปัญหาฐานข้อมูลมีปัญหา Deadlock บางช่วงเวลา ทำให้ระบบไม่อ่าน หรือเขียนข้อมูลจากฐานข้อมูลได้ ส่งผลให้ระบบบิลไม่สามารถใช้งานได้ในชั่วคราว ทีมเทคนิคกำลังเร่งแก้ไขปัญหาดังกล่าว ขออภัยในความไม่สะดวก


🇬🇧The development team has updated the database structure to support new features. But during the upgrade, the database encountered a deadlock problem at some intervals causing the system to be unable to read or write data from a database. As a result, billing system is temporarily unavailable. The technical team is working to resolve the issue. sorry for the inconvenience

Posted Mar 31, 2023 - 16:34 GMT+07:00

Resolved
🇹🇭ขณะนี้ทางทีมพัฒนาได้แก้ไขปัญหาเรียบร้อย หากร้านค้าใดยังพบปัญหาไม่สามารถใช้งานได้ สามารถแจ้งปัญหาได้ที่ https://m.me/page365app

🇬🇧The development team has now fixed the problem. If any merchant still encounters a problem you can report the problem at https://m.me/page365app
Posted Sep 01, 2022 - 01:14 GMT+07:00
Identified
🇹🇭 ทีมพัฒนาได้ปรับปรุงฐานข้อมูลเพื่อให้รองรับฟีเจอร์ใหม่ แต่ในระหว่างที่อัปเกรดพบปัญหาฐานข้อมูลมีปัญหา Deadlock บางช่วงเวลา ทำให้ระบบไม่อ่าน หรือเขียนข้อมูลจากฐานข้อมูลได้ ส่งผลให้ระบบบิล และ Mobile Application ไม่สามารถใช้งานได้ในชั่วคราว ทีมเทคนิคกำลังเร่งแก้ไขปัญหาดังกล่าว ขออภัยในความไม่สะดวก

----

🇬🇧The development team has updated the database structure to support new features. But during the upgrade, the database encountered a deadlock problem at some intervals causing the system to be unable to read or write data from a database. As a result, billing system and mobile application are temporarily unavailable. The technical team is working to resolve the issue. sorry for the inconvenience
Posted Sep 01, 2022 - 00:40 GMT+07:00
Investigating
🇹🇭 ทีมพัฒนาได้ปรับปรุงฐานข้อมูลเพื่อให้รองรับฟีเจอร์ใหม่ แต่ในระหว่างที่อัปเกรดพบปัญหาฐานข้อมูลมีปัญหา Deadlock บางช่วงเวลา ทำให้ระบบไม่อ่าน หรือเขียนข้อมูลจากฐานข้อมูลได้ ส่งผลให้ระบบบิลไม่สามารถใช้งานได้ในชั่วคราว ทีมเทคนิคกำลังเร่งแก้ไขปัญหาดังกล่าว ขออภัยในความไม่สะดวก

----

🇬🇧The development team has updated the database structure to support new features. But during the upgrade, the database encountered a deadlock problem at some intervals causing the system to be unable to read or write data from a database. As a result, billing system is temporarily unavailable. The technical team is working to resolve the issue. sorry for the inconvenience
Posted Sep 01, 2022 - 00:14 GMT+07:00
This incident affected: Online invoice (บิลออนไลน์), iOS Application, and Android Application.