ระบบขัดข้อง หน้าบิลไม่สามารถเข้าใช้งานได้ชั่วคราว | The technical issue cause the invoices page cannot access
Incident Report for Page365
Postmortem

🇹🇭 สาเหตุที่ระบบขัดข้อง
ทีมพัฒนาได้เพิ่มฟีเจอร์ใหม่ แต่พบ Bug ใน Code ส่งผลให้ร้านค้าไม่สามารถเปิดดูหน้ารวมบิลได้ในเวลาดังกล่าว

ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 25 ตุลาคม 2565 ตั้งแต่เวลา 11:55 น. - 12:09 น.

วิธีแก้ไขปัญหา
ทีมเทคนิคได้ Rollback Code ส่วนที่ทำให้เกิดปัญหาดังกล่าวเรียบร้อยแล้ว


🇬🇧 Root cause of an incident
The development team added a new feature, but there is a bug in the code base that affected all users can't open invoices in the period issues involved.

Affected period
On Oct 25, 2022, from 12:55 p.m. - 13:09 p.m. (GMT +08:00)

Solution
The technical team has already rollback the code that caused the problem.

Posted Apr 05, 2023 - 11:54 GMT+07:00

Resolved
🇹🇭 ทีมเทคนิคแก้ปัญหาดังกล่าวเรียบร้อยแล้ว หากร้านค้าใดยังพบปัญหาไม่สามารถกดดูบิลได้ได้กรุณาติดต่อทีม Support ที่ https://m.me/page365app

-------
🇬🇧This issue has been fixed, If you still have an error while open invoices, please contact our support team via https://m.me/page365ph
Posted Oct 25, 2022 - 12:09 GMT+07:00
Investigating
ขณะนี้พบปัญหาระบบขัดข้องทางเทคนิค ทำให้ไม่สามารถใช้งานหน้าบิลได้ชั่วคราว ทีมงานกำลังดำเนินการแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง

There is an issue on the invoice page, Now the invoices page cannot be accessed. The technical team is fixing a problem, Sorry for your inconvenience.
Posted Oct 25, 2022 - 11:55 GMT+07:00
This incident affected: Online invoice (บิลออนไลน์).