🇹🇭 ขณะนี้พบปัญหาระบบหน่วง/ช้า | 🇺🇲Customers are experiencing slow performance due to a system issue
Incident Report for Page365
Resolved
🇹🇭 ปัญหานี้ได้รับการแก้ไขแล้ว
-------
🇬🇧 This incident has been resolved
Posted Feb 02, 2024 - 12:27 GMT+07:00
Investigating
🇹🇭 ขณะนี้พบปัญหาระบบหน่วง และช้า ส่งผลให้กระทบลูกค้าเป็นจำนวนมาก ขณะนี้เจ้าหน้าที่ด้านเทคนิคกำลังเร่งดำเนินการแก้ไขเพื่อให้กลับมาใช้งานได้อย่างเร็วที่สุด ขออภัยในความไม่สะดวก

🇺🇲 Currently, our app are experiencing slow performance due to a system issue. We apologize for any inconvenience caused and assure you that our technical teams are actively working on resolving the issue.
Posted Jan 16, 2024 - 10:07 GMT+07:00
This incident affected: Page365 website (เว็บไซต์).