ระบบขัดข้องไม่สามารถเข้าใช้งานได้ชั่วคราว
Incident Report for Page365
Postmortem

สาเหตุที่ระบบขัดข้อง
เนื่องจากมีผู้เข้าใช้งานจำนวนมาก ส่งผลให้ข้อความที่ทาง Page365 ได้รับมากขึ้น จึงทำให้ฐานข้อมูลของ Page365 ทำงานหนักกว่าปกติ และส่งผลให้ระบบช้า รวมถึงร้านค้าบางร้านไม่สามารถเข้าใช้งานได้ในเวลาดังกล่าว

ช่วงเวลาที่มีผลกระทบ
วันที่ 4 พฤศจิกายน 2562 ตั้งแต่เวลา 13:11 น. - 14:05 น.

วิธีแก้ใข
ทางทีมงานได้ทำการแก้ใขโดยการเพิ่ม Index ให้กับคำสั่งที่มีผลทำให้ Database ช้า

Posted Nov 13, 2019 - 14:21 GMT+07:00

Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 22:41 GMT+07:00
Monitoring
ขณะนี้สามารถเข้าใช้งานระบบได้ปกติแล้ว

หากพบปัญหาเข้าใช้งานไม่ได้ กรุณาติดต่อทาง https://m.me/page365app
Posted Nov 04, 2019 - 14:23 GMT+07:00
Investigating
ขณะนี้พบปัญหาระบบขัดข้องทางเทคนิค ทำให้ไม่สามารถใช้งานได้ชั่วคราว ทีมงานกำลังตรวจสอบสาเหตุและดำเนินการแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted Nov 04, 2019 - 13:38 GMT+07:00
This incident affected: เว็บไซต์ Page365, ระบบรับ-ส่งข้อความจาก Facebook, การเชื่อมต่อ LINE@, ระบบแจ้งเตือนทางอีเมล, ระบบแสดงรูปภาพ, การสร้างรหัส Page365 Express, บิลออนไลน์, and Comment Facebook.