ขณะนี้พบปัญหาร้านค้าไม่สามารถเข้าสู่ระบบได้
Incident Report for Page365
Postmortem

สาเหตุที่ระบบขัดข้อง วันที่ 3 ตุลาคม 2562
สาเหตุเกิดจากมีการทำงานที่ผิดพลาดของ Process บางตัว ส่งผลให้ Database ไม่สามารถรับการทำงานเพิ่มเติมได้ และเกิดการ Deadlock และ Website ล่มในเวลาต่อมา จึงส่งผลให้ผู้ใช้งานที่เข้าใช้ในช่วงเวลาดังกล่าวจึงไม่สามารถเข้า Website ของ Page365 ได้

ช่วงเวลาที่มีผลกระทบ
วันที่ 3 ตุลาคม 2562 เวลา 18.23 - 18.51 น.

วิธีแก้ไข
ทาง AWS ผู้ให้บริการฐานข้อมูลของเราจะสืบหาสาเหตุของปัญหาในครั้งนี้

Posted Oct 07, 2019 - 19:31 GMT+07:00

Resolved
ขณะนี้ระบบกลับมาใช้งานได้ตามปกติแล้ว
Posted Oct 03, 2019 - 23:11 GMT+07:00
Monitoring
ขณะนี้ Page365 ได้ทำการแก้ไขระบบเรียบร้อยแล้ว และทางทีมงานได้ทำการเฝ้าระวัง และติดตามสถานการณ์อย่างต่อเนื่อง ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted Oct 03, 2019 - 18:56 GMT+07:00
Investigating
ขณะนี้พบปัญหาร้านค้าไม่สามารถเข้าสู่ระบบได้ เนื่องจากเกิดความผิดพลาดทางเทคนิค

ทางทีมงานกำลังดำเนินการแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted Oct 03, 2019 - 18:43 GMT+07:00
This incident affected: เว็บไซต์ Page365.