ระบบขัดข้องไม่สามารถเปิดบิลได้ชั่วคราว
Incident Report for Page365
Postmortem

สาเหตุที่ไม่สามารถเปิดบิล และเข้าหน้ารวมบิลได้

วันที่ 9 พฤษภาคม 2562 ตอนเวลาประมาณ 3.24 น. ระบบไม่สามารถเปิดบิลและเข้าดูหน้ารวมบิลได้ ซึ่งสาเหตุเกิดจากฐานข้อมูลสำรองของผู้ให้บริการกับ Page365 มีปัญหาเชื่อมต่อไม่ได้ ทำให้โมดูลของระบบรวมบิล และรวมสินค้า ซึ่งใช้ฐานข้อมูลนี้ได้เกิดปัญหาในการเข้าใช้งาน ทางทีมงานได้ทราบปัญหาเมื่อเวลา 8.10 น. และได้ทำการตรวจสอบหาสาเหตุและรีสตาร์ทฐานข้อมูลสำรองที่มีปัญหา โดยในเวลา 8.50 น. ระบบสามารถกลับมาเปิดบิลและเข้าหน้ารวมบิลได้ปกติ และทางทีมงานได้สอบถามไปยังผู้ให้บริการถึงปัญหาที่เกิดขึ้นเป็นการเร่งด่วนแล้วว่าความไม่เสถียรนี้เกิดจากเหตุใด และจะดำเนินการป้องกันได้อย่างไรในอนาคต

แนวทางแก้ไขคือ

  • เพิ่มการแจ้งเตือนเมื่อฐานข้อมูลสำรองทำงานผิดพลาด
Posted 2 months ago. May 09, 2019 - 12:50 GMT+07:00

Resolved
ขณะนี้สามารถเปิดบิลได้ตามปกติแล้ว
หากท่านยังพบปัญหาการใช้งาน กรุณาติดต่อทีมงานเพื่อตรวจสอบและแก้ไข
ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted 2 months ago. May 09, 2019 - 09:45 GMT+07:00
Monitoring
ขณะนี้สามารถเปิดบิลได้ตามปกติแล้ว
ทีมงานกำลังตรวจสอบเพื่อให้มั่นใจว่าลูกค้าทุกท่าน สามารถใช้งานได้ตามปกติ ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง หากท่านยังพบปัญหาเปิดบิลไม่ได้ โปรดติดต่อทีมงานทาง https://m.me/page365app
Posted 2 months ago. May 09, 2019 - 08:55 GMT+07:00
Update
ขณะนี้ระบบขัดข้อง ทำให้ไม่สามารถเปิดบิลได้ชั่วคราว ทีมงานกำลังตรวจสอบและแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted 2 months ago. May 09, 2019 - 08:45 GMT+07:00
Investigating
ขณะนี้ระบบขัดข้อง ทำให้ไม่สามารถเปิดบิลได้ชั่วคราว ทีมงานกำลังตรวจสอบและแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted 2 months ago. May 09, 2019 - 08:43 GMT+07:00
This incident affected: เว็บไซต์ Page365 and บิลออนไลน์.