ขณะนี้การรับส่งข้อความ Page365 อาจล่าช้า ทีมงานกำลังทำการแก้ไข ต้องขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Incident Report for Page365
Resolved
ขณะนี้สามารถเข้ารับส่งข้อความได้ตามปกติแล้ว หากท่านยังพบปัญหาในการใช้งาน
กรุณาติดต่อทีมงานที่ https://m.me/page365app
Posted 3 months ago. Mar 06, 2019 - 19:54 GMT+07:00
Investigating
ขณะนี้พบปัญขัดข้องทางเทคนิคบางอย่าง อาจทำให้การรับส่งข้อความล่าช้า
ทีมงานกำลังทำการแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted 3 months ago. Mar 06, 2019 - 19:05 GMT+07:00
This incident affected: เว็บไซต์ Page365.