ระบบค้นหาสินค้าขัดข้องไม่สามารถใช้งานได้ชั่วคราว
Incident Report for Page365
Postmortem

🇹🇭สาเหตุที่ระบบขัดข้อง
เกิดเหตุขัดข้องทางเทคนิค ทำให้ Server ส่วนที่ใช้ค้นหาสินค้าล่มไป ส่งผลให้ร้านค้าไม่สามารถค้นหาสินค้าได้ในวันดังกล่าว

ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 2 สิงหาคม 2565 ตั้งแต่เวลา 10:29 น. - 15:41 น.

วิธีแก้ไขระยะยาว
ทีมเทคนิคได้เพิ่ม Cluster เพื่อให้ Server เสถียรมากขึ้น


🇬🇧The reason for the system crash
There was a technical problem causing the server part used to search to crash. As a result, the sellers could not search for products on that date.

Affected period
On August 2, 2022, from 11:29 - 16:41 (GMT +08:00)

Long term solution
The technical team has added a cluster to make the search server more stable.

Posted Sep 27, 2022 - 11:16 GMT+07:00

Resolved
🇹🇭 ทีมเทคนิคแก้ปัญหาดังกล่าวเรียบร้อยแล้ว หากร้านค้าใดยังพบปัญหากรุณาติดต่อทีม Support ที่ https://m.me/page365app---
----
🇬🇧This issue has been fixed, If you still have an error while searching please contact our support team via https://m.me/page365app
Posted Aug 02, 2022 - 15:41 GMT+07:00
Investigating
🇹🇭ขณะนี้พบปัญหาระบบขัดข้องทางเทคนิค ทำให้ไม่สามารถใช้งานระบบค้นหาสินค้าได้ชั่วคราว ทีมงานกำลังตรวจสอบสาเหตุและดำเนินการแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง

---

🇬🇧Currently, there is a technical problem with the search system. Affected the search system was temporarily unavailable. Our technical team is investigating the root cause. Sorry for your inconvenience.
Posted Aug 02, 2022 - 10:29 GMT+07:00
This incident affected: Page365 website (เว็บไซต์), Facebook Messaging (ระบบรับ-ส่งข้อความจาก Facebook), LINE OA, Email notification (ระบบแจ้งเตือนทาง email), Image display (ระบบแสดงรูปภาพ), Page365 Express (การสร้างรหัสพัสดุ), Online invoice (บิลออนไลน์), and Facebook Comment.