หน้าเว็บบิลออนไลน์อาจแสดงผลช้า
Incident Report for Page365
Resolved
แก้ไขเรียบร้อย สามารถแจ้งโอนผ่านบิลออนไลน์ได้ตามปกติ
ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted 7 months ago. Jul 26, 2018 - 14:17 GMT+07:00
Investigating
หน้าเว็บบิลออนไลน์อาจแสดงผลช้าเล็กน้อย ทีมงานพบสาเหตุแล้ว และกำลังดำเนินการแก้ไข
Posted 7 months ago. Jul 26, 2018 - 14:12 GMT+07:00
This incident affected: เว็บไซต์ Page365.