ข้อความ inbox page Facebook ไม่แสดงในระบบ
Incident Report for Page365
Postmortem

สาเหตุที่ข้อความจาก Facebook ไม่เข้า

เมื่อวันที่ 18 มีนาคม 2562 ทีมงานได้สร้างเซิร์ฟเวอร์ที่ใช้สำหรับรับข้อความจาก Facebook ตัวใหม่ เพื่อรองรับการใช้งานที่เพิ่มขึ้น และในวันที่ 19 มีนาคม 2562 เวลา 00.06 น. เซิร์ฟเวอร์ได้ปิดตัวเองลงอัตโนมัติเมื่อมีข้อความจาก Facebook เข้ามาในระบบน้อย ซึ่งเกิดจากทีมงานไม่ได้ตั้งค่าเพื่อป้องกันการปิดตัวลงของเซิร์ฟเวอร์ตัวใหม่ และไม่ได้ตั้งค่าให้มีแจ้งเตือนเมื่อเซิร์ฟเวอร์ตัวใหม่ได้ปิดตัวลง จึงเป็นเหตุทำให้ระบบไม่สามารถรับข้อความจาก Facebook ได้ ซึ่งทีมงานได้ทราบปัญหาเมื่อเวลา 6.55 น. และทีมงานได้รีเซ็ตให้ระบบกลับมารับข้อความได้บางส่วนในเวลา 7.20 น. จนเวลา 10.30 น. ทีมงานแก้ไขให้ระบบกลับมารับข้อความจาก Facebook ได้ปกติ

แนวทางการแก้ไขคือ

  • เพิ่มขั้นตอนการตรวจสอบการตั้งค่าก่อนที่จะสร้างเซิร์ฟเวอร์ใหม่ให้รัดกุมขึ้น
  • ตั้งการแจ้งเตือนเมื่อเซิร์ฟเวอร์กำลังจะปิดตัวเองลง
Posted 3 months ago. Mar 19, 2019 - 18:35 GMT+07:00

Resolved
ขณะนี้สามารถรับ-ส่งข้อความ Facebook ได้ตามปกติแล้ว
หากท่านยังพบปัญหาการใช้งาน กรุณาติดต่อทีมงานเพื่อตรวจสอบและแก้ไข
ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted 3 months ago. Mar 19, 2019 - 12:54 GMT+07:00
Monitoring
ขณะนี้สามารถรับข้อความขาเข้าจาก Facebook ได้แล้ว ทีมงานกำลังตรวจสอบเพื่อให้มั่นใจว่าลูกค้าทุกท่าน สามารถใช้งานได้ตามปกติ ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง หากท่านยังพบปัญหาการรับข้อความจาก Facebook โปรดติดต่อทีมงานทาง https://m.me/page365app
Posted 3 months ago. Mar 19, 2019 - 11:06 GMT+07:00
Investigating
ขณะนี้พบปัญหาหลายร้านค้าข้อความ Facebook ไม่แสดงในระบบ Page365 แต่สามารถส่งข้อความตอบกลับได้
ทีมงานกำลังตรวจสอบและแก้ไข ขออภัยในความไม่สะดวกเป็นอย่างยิ่ง
Posted 3 months ago. Mar 19, 2019 - 07:57 GMT+07:00
This incident affected: ระบบดึงข้อมูลจาก Facebook.