ระบบขัดข้องไม่สามารถเข้าใช้งานได้ชั่วคราว
Incident Report for Page365
Postmortem

สาเหตุที่ระบบขัดข้อง
เนื่องจากทีมเทคนิคปรับปรุงฐานข้อมูลให้รองรับการทดสอบระบบรับชำระด้วยบัตรเครดิตแบบใหม่ แต่เกิดความผิดพลาดในกระบวนการ Deploy ทำให้ร้านค้าไม่สามารถเข้าใช้งานระบบได้

ช่วงเวลาที่ได้รับผลกระทบ
วันที่ 15 ตุลาคม 2563 ตั้งแต่เวลา 10:04 น. - 11:06 น.

วิธีแก้ไขระยะยาว
ทีมพัฒนาจะป้องกันโดยการเพิ่มระบบทดสอบอัตโนมัติ ก่อนจะมีการ Deploy Code ใดๆ ที่ปรับปรุงโครงสร้างฐานข้อมูล

Posted Oct 26, 2020 - 21:18 GMT+07:00

Resolved
ขณะนี้ทีมเทคนิคได้แก้ไขปัญหาดังกล่าวเรียบร้อยแล้ว หากว่าร้านค้าใดยังพบปัญหาไม่สามารถเข้า Website ได้ กรุณาติดต่อทีม Support ได้ที่ https://m.me/page365app
Posted Oct 15, 2020 - 10:04 GMT+07:00
This incident affected: เว็บไซต์ Page365, ระบบรับ-ส่งข้อความจาก Facebook, การเชื่อมต่อ LINE OA, ระบบแจ้งเตือนทางอีเมล, ระบบแสดงรูปภาพ, การสร้างรหัส Page365 Express, บิลออนไลน์, Comment Facebook, iOS Application, and Android Application.